本サービスはネットムーブ株式会社が提供しています

nm_logo

EdgeでSaAT Netizenをご利用のお客様へicon_alert

Edge バージョン79よりSaAT Netizenのご利用方法が変更になります

2020年1月15日(水)リリースのEdge79以降のバージョンより、 EdgeでSaAT Netizenをご利用いただく場合は、「SaAT Netizen Edge用拡張機能」のインストールが必要となります。
現在、拡張機能の対応準備中のため、Edgeバージョン79ではSaAT Netizenをご利用いただくことができません。対応時期や拡張機能のインストール方法については決定次第、お知らせいたします。

◉2020年1月28日 追記
Edgeバージョン79対応版のNetizenがリリースされました
keyboard_arrow_right 詳しくはこちら

Edgeをバージョン79にアップデートされたお客さまについては、拡張機能対応版がリリースされるまでの間、他のブラウザでSaAT Netizenをご利用いただきますようお願いいたします。SaAT Netizenの対応ブラウザは以下のとおりです。

 

各ブラウザへの対応状況 (2020.09.01更新)

SaAT Netizenの保護機能を有効にして、事業者サイトへアクセスするには、下記 SaAT Netizen対応ブラウザの中から、各サイト推奨のものをご利用ください。

OS ブラウザ
Edge Internet Explorer Google Chrome Firefox
Windows 10 85 ※1
84 ※1

11 85
84

80
79

Windows 8.1 ※2 - 11
Windows 7 - 11
- 10
- 9
- 8

本件に関するお問い合わせについて

メールでのお問い合わせ saat-sup@netmove.co.jp WEBでのお問い合わせはこちら
お電話でのお問い合わせ TEL:03-3570-5286 受付時間